Welcome To Ask The Trades!

Quote: If everything seems to be going well, you have obviously overlooked something.
  HomeHelpSearchLoginRegisterPM to admin  
 
Page Index Toggle Pages: 1
Send Topic Print
Toilet is running, until the tap is used... (Read 1017 times)
thescruff
Global Moderator
Trade Member
Author
*****
Offline

Who said plumbing was
easy.
Posts: 5872
Total Thanks: 110
For This Post: 0


Gender: male

Trade: Plumber



Re: Toilet is running, until the tap is used...
Reply #3 - Sep 16th, 2015, 8:54pm
 
PM wrote on Sep 16th, 2015, 6:04pm:
Thanks thescruff,  I will try and clean the valve. See if that fixes it.

Cheers,

Phil.


Check that water is running into the pan first. the flush valve should split into two bits quite simply, so with the water off you'll see the washer
Back to top
« Last Edit: Sep 16th, 2015, 8:55pm by thescruff »  
Thank User For This Post View members image gallery  
IP Logged
 
PM
Newbie
*
Offline

Ask The Trades
Posts: 2
Total Thanks: 0
For This Post: 0



Re: Toilet is running, until the tap is used...
Reply #2 - Sep 16th, 2015, 6:04pm
 
Thanks thescruff,  I will try and clean the valve. See if that fixes it.

Cheers,

Phil.
Back to top
 
Thank User For This Post View members image gallery  
IP Logged
 
thescruff
Global Moderator
Trade Member
Author
*****
Offline

Who said plumbing was
easy.
Posts: 5872
Total Thanks: 110
For This Post: 0


Gender: male

Trade: Plumber



Re: Toilet is running, until the tap is used...
Reply #1 - Sep 16th, 2015, 3:54pm
 
Hi Phil do you want the normal or nasty version  Grin Grin

Check the  pan for a continuing discharge of water after the flush.

What the normal problem could be is the flush valve isn't seating properly maybe an piece of grit, they are usually quite simple to unclip (twist) clean and replace.

The other maybe high pressure and the restrictor hasn't been fitted.

I would go with the first option first
Back to top
 
Thank User For This Post View members image gallery  
IP Logged
 
PM
Newbie
*
Offline

Ask The Trades
Posts: 2
Total Thanks: 0
For This Post: 0



Toilet is running, until the tap is used...
Sep 16th, 2015, 1:36pm
 
Hi there,

First time poster, so please be kind.  The problem is that after flushing my toilet , it does not stop filling, so it runs.  This is then where it gets strange.  If you run the bathroom sink tap on full (located next to the toilet) the toilet stops running immediately. Then when you next flush, the process starts again. Also, the float valve does detect that the water level should stop, as the arm and float move to stop it.  But the water keeps running.

I need to know whether this is perhaps a water pressure problem (I.e. Too much), or whether my toilet float valve is faulty. Or maybe just a simple washer problem. Or something else?

A bit of info: the toilet is less than two years old.  The problem has been happening for about 6 months (I've now decided that enough is enough). I have already adjusted the float so that it is supposed to stop at a lower water level.

Toilet float valve


Many thanks

Phil.
Back to top
 
Thank User For This Post View members image gallery  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print